LANSE Forum

Gaming Forum => "Source" Based games => Topic started by: jason on May 27, 2005, 02:47:28 PM

Title: server tweakage
Post by: jason on May 27, 2005, 02:47:28 PM
I've messed about with the server settings following a bit of latency last night.

Please can you jump on & have a play.

Ta
Title: server tweakage
Post by: xmerlin on May 27, 2005, 03:09:14 PM
seems fine :)
Title: server tweakage
Post by: jason on May 27, 2005, 03:42:16 PM
cool
Title: server tweakage
Post by: Oddbodge on May 27, 2005, 04:03:11 PM
is the server up to date ? there are regular updates


not sure how server is updated... ie does it have its own steam account etc ?

was the server doing anything else last night ? ie updates to os or somone leaching while game was up ?
Title: server tweakage
Post by: jason on May 27, 2005, 04:08:29 PM
too many questions!

1. yes
1a. Yes - i do it

2. me
2a. sort of it's a manual one

3. No not really, just uber busy. I think I had the tickrate  & max_fps to low, the max_updaterrate too high.

Should be ok now - was getting a server FPS of about 60-80 (default windows limitation) - now is 400 +/-

Really need to test without bots on.
Title: server tweakage
Post by: Oddbodge on May 27, 2005, 04:50:51 PM
then kick bots and dont assign bot quote on startup.

its dead easy to add bots and kick bots in game

add bot 641 ... 641 ... 641

kick bot 111 number with "bot" in name

or

"bot_kick all" To remove all bots
Title: server tweakage
Post by: jason on May 27, 2005, 04:55:36 PM
rather it fills up :)

it'll be ok later tonight with peeps on it
Title: server tweakage
Post by: jason on May 27, 2005, 05:17:35 PM
ooo new version of MANI-MOD is out - give it a try admins